Met reden geloven


 
IndexFAQZoekenRegistrerenGebruikerslijstGebruikersgroepenInloggen

Deel | 
 

 Forumproblemen

Vorige onderwerp Volgende onderwerp Go down 
AuteurBericht
Alex
Admin
avatar

Aantal berichten : 487
Woonplaats : Geen vaste
Registration date : 25-04-07

BerichtOnderwerp: Forumproblemen   vr mei 25, 2007 5:16 am

Het forum heeft zo nu en dan vreemde kuren zie ik. Een aantal messages zijn zomaar verdwenen. Ik wil ff duidelijk maken dat dat niets met mij te maken heeft. Ik hoop dat dit in de toekomst beter gaat.

_________________
Credo quia absurdum ?!
Terug naar boven Go down
Profiel bekijken http://hamorlehem.blogspot.com/
Layla

avatar

Aantal berichten : 15
Registration date : 05-06-07

BerichtOnderwerp: Re: Forumproblemen   wo jun 06, 2007 5:08 am

Ik weet niet of dat het hoort of niet. Maar ik kan alleen in het voorstel board mijn eigen berichten aanpassen.
Hoort dat alleen daar of hoort dat overal te kunnen?
Terug naar boven Go down
Profiel bekijken
Alex
Admin
avatar

Aantal berichten : 487
Woonplaats : Geen vaste
Registration date : 25-04-07

BerichtOnderwerp: Re: Forumproblemen   do jun 07, 2007 5:57 am

Het hoort overal te kunnen. Ik zal kijken of ik misschien vergeten bent de juiste permissies aan te vinken. Tnx voor de opmerking.

_________________
Credo quia absurdum ?!
Terug naar boven Go down
Profiel bekijken http://hamorlehem.blogspot.com/
Devious

avatar

Aantal berichten : 16
Registration date : 11-06-07

BerichtOnderwerp: Re: Forumproblemen   do jul 19, 2007 2:41 am

Ik kan om een of andere reden mijn tekst (in het editeerscherm) niet selecteren (er wordt telkens maar ťťn woord of letter geselecteerd), en de quote functies, evenals Bold, Italic, etc,, werken niet. Het ligt niet aan mijn computer want buiten het editeerscherm kan ik wel tekst selecteren, en op andere fora werken de functies wel.

Vriendelijke groet.
Terug naar boven Go down
Profiel bekijken http://www.freethinker.nl
Kaffer

avatar

Aantal berichten : 67
Woonplaats : Assenede
Registration date : 03-06-07

BerichtOnderwerp: Re: Forumproblemen   do jul 19, 2007 3:51 am

Mijn smiley's werken hier niet.
Nog ens een wink aanklikken maar hij zal er weeral niet opstaan
Zie je .
Terug naar boven Go down
Profiel bekijken
Alex
Admin
avatar

Aantal berichten : 487
Woonplaats : Geen vaste
Registration date : 25-04-07

BerichtOnderwerp: Re: Forumproblemen   do jul 19, 2007 4:28 am

Ja, ik herken de problemen. De smileys werken ook bij niet meer, het ligt dan ook niet aan de instellingen, maar aan fouten bij actieforum. Bij mij werken ze wel als ik ze selecteer in de 'editor', dus in het schermpje waarin je je antwoord schrijft. Mocht je hierin geen smileys zien, dan moet je even wisselen van editorsmode, dit kan je doen door rechtsbovenaan je schermpje te klikken op a/a ('Switch editor mode').

Met de quote functie weet ik niet precies wat er aan de hand is, want die werkt bij mij wel prima. Het kan dus liggen aan dat je editorsschermpje op de 'verkeerde' stand staat, maar dat lijkt me een beetje vaag. Hoewel het bij actieforum natuurlijk zo maar zou kunnen. Mocht het dan nog niet werken, dan stel ik voor dat je het selecteren op de 'ouderwetse' manier doet, dat wil zeggen, je gaat met de cursor ergens staan, je houdt shift ingedrukt en je drukt op de pijltjes om de gewenste richting voor het selecteren te kiezen. Heb je een selectie gemaakt, druk dan ctrl + c om te kopiŽren en ctr + v om te plakken. Werkt ook je quotefunctie niet, schrijf dan (quote="naam") ......... (/quote) om iets te quoten. Hierbij moet je trouwens de ()'s vervangen door [], ik kon het niet schrijven zonder dat hij echt ging quoten:) .Dit zou het moeten oplossen.

Een probleem kan zich voordoen wanneer je uit word of ergens anders vandaan tekst kopieeŽrt, actie forum kan dan het html gebruik niet omzetten. Dit houdt dan in dat je zelf dit moet doen, en dit is ff een gedoe. Je moet dan switchen van editormode (naar de kleine lettertjes), en dan alle commands voor de tekst weghalen (color, size, bold, italic, center, etc). Daarna moet de tekst juist verschijnen.

Ik hoop dat dit jullie vragen beantwoord. Zo niet, dan hoor ik het graag.

_________________
Credo quia absurdum ?!
Terug naar boven Go down
Profiel bekijken http://hamorlehem.blogspot.com/
Enigma

avatar

Aantal berichten : 145
Leeftijd : 60
Woonplaats : Amsterdam
Registration date : 18-07-07

BerichtOnderwerp: Re: Forumproblemen   zo jul 22, 2007 5:49 am

Door het servimg a/A knopje rechtsboven aan te klikken kreeg ik een gebruikersbalk boven het scherm om een reactie te plaatsen die wel functioneerd.

De emoticons werken nu door ze met de rechtermuisknop aan te klikken, kopiŽren te kiezen en vervolgens in de tekst weer met de rechtermuisknop te klikken en voor plakken te kiezen.

groet

Enigma
Terug naar boven Go down
Profiel bekijken
Gesponsorde inhoud




BerichtOnderwerp: Re: Forumproblemen   

Terug naar boven Go down
 
Forumproblemen
Vorige onderwerp Volgende onderwerp Terug naar boven 
Pagina 1 van 1

Permissies van dit forum:Je mag geen reacties plaatsen in dit subforum
Met reden geloven :: Algemeen :: Forumgebruik-
Ga naar: